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Protocols to be used in Asiablight training  

Late blight, caused by Phytophthora infestans, is a worldwide problem that is still mainly controlled by repeated 

prophylactic use of fungicides throughout the growing season. Effective blight management strategies rely on 

knowledge of the efficacy of available fungicides to control contemporary genotypes of P. infestans. The testing 

for the sensitivity of Phytophthora infestans to fungicides can be conducted either under greenhouse conditions 

or by using standard laboratory techniques such as media amended with different concentrations of fungicides, 

floating leaflet disks on fungicide suspensions, use of tuber disks and detached-leaf assay. Currently, the 

detached leaf technique yields the most reliable assay of P. infestans sensitivity to the fungicides and is the 

recommended assay for determining the fungicide sensitivity.  

The protocols for the detached leaf assay described below are routinely followed at Prof. Sanjoy Guha Roy’s 

laboratory at the Department of Botany, West Bengal State University, Barasat, Kolkata 700126, India, which is 

in a tropical environment. The protocol has been simplified and modified for Asiablight to enable regional 

representatives from diverse regions to replicate the procedure without being dependent on external resources 

to establish baseline sensitivity/update information for their regions/countries. Similarly, the other protocols 

shared here, such as DNA extraction from the mycelium of Phytophthora spp., are also routinely followed in the 

laboratory and have been well tested.  

Kindly cite this as: Guha Roy S and Dey T. Protocols for fungicide sensitivity assay using detached leaf and DNA 

extraction for Phytophthora infestans. Oct 30–Nov 3, 2025, International Potato Center (CIP) China Center for 

Asia Pacific (CCCAP), Yanqing District, Beijing. 

A. Protocol for the assessment of fungicide sensitivity by detached leaf assay 

technique for late blight disease caused by Phytophthora infestans 

 A. Materials and Reagents  

1. Glass beaker 250 ml  

2. Cheese cloth  

3. Petri Dish (100 mm × 15 mm)  

4. Parafilm (PM-996)  

5. Heavy-duty paper towels  

6. P. infestans isolate  

7. Sterile water  

8. 70% ethanol  

9. A pair of Scissors  

10. Scalpel  

11. Forceps 4’’.  

12. Spirit lamp  

13. Haemocytometer  

14. Glass slide  

15. Cover slips  

16. Micropipette (20ul, 200 ul, 1000 ul)  

17. Micro tips  
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18. Microfuge tubes  

19. Conical 250 ml  

20. Micro pestle  

21. Camera  

22. Fungicide (Mancozeb 75%)  

B. Equipment  

1. Laminar airflow  

2. Light microscope with 10x and 40x objectives  

3. 4 °C refrigerator / Cold room  

4. Plant growth chamber /Incubator retrofitted with lighting arrangement (photoperiod 16/8)  

5. 10 × 10 cm pots  

6. 15 × 15 cm pots  

7. Weighing balance  

8. Centrifuge  

9. Magnetic stirrer  

10. Vortex  

C. Software  

1. ImageJ  

2. Microsoft Excel  

3. R  

D. Procedure  

1. Preparation of Inoculum  

• Inoculum Source: Either directly from freshly infected LB leaves or from previously isolated/referenced P. 

infestans isolate/(s)  

a. Directly from freshly infected leaves:  

(i)   Harvest 1-2 freshly infected leaflets (ideally lateral leaflets of the same petiole, alternatively from the 

neighbouring petiole of the same plant) having a single lesion covering half of the leaf. Prepare a duplicate 

set also.  

(ii)   Prepare a moist chamber by using disposable sterile petri plates/ sterile glass petriplates: Open a fresh 

sterile petriplate under the laminar airflow, place an autoclaved blotting paper/ handmade paper cut to 

size of the petri plate into the petriplate, pipette just enough autoclaved water to wet the paper making 

sure that the water does not accumulate above the paper, it should be just about wet.  

(iii)  Carefully place the infected leaflets ABAXIAL side up in the moist chamber.  

(iv)  Cover the upper lid and seal the petriplate with parafilm.  

(v)  Since these steps would be done during the potato growing season, there is no need to put the moist 

chamber in an incubator if the room temperature is around 16-20 °C and there is enough natural daylight 

in the laboratory. The moist chamber can also be placed near the windows for daylight. However, if these 

conditions are not met, place the specimen in an incubator at 18 °C with a 16/8 photoperiod.  
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(vi)  Remove the lid of the petriplate after 24 hours when enhanced mycelial growth can be seen.  

(vii) Carefully remove the leaflets from the moist chambers and place them in a new disposable sterile 

petriplate with the ADAXIAL side up, such that the mycelial growth touches the floor of the petriplate. 

Repeat this separately for the duplicate set.  

(viii) Flood the floor of the petriplate with about 1.5 ml of autoclaved water, such that the water level touches 

the mycelial mass on the leaf. Repeat this separately for the duplicate set.  

(ix) Hold the petiolule and gently wash the leaflet by moving it sideways on both sides, while the mycelial side 

remains submerged to release the sporangia from the sporangiophores. Repeat this separately for the 

duplicate set.  

(x)   Repeat this step for the other leaflet. Repeat this separately for the duplicate set.  

(xi)  Pool all the water from set 1, which now has the sporangia, into an Eppendorf, keeping the leaves aside 

in the petriplates. Do not discard the leaves for now; you might need to do a 2nd wash cycle. Repeat this 

separately for the duplicate set.  

(xi)  For the other set, do not process immediately; wait to see the sporangial concentration reached in the 

next step. If the concentration is too low (which you will determine in the next step), reuse the first set. 

Alternatively, repeat the steps to utilise the second set as needed to reach the desired concentration.  

b. From previously isolated cultures:  

Ideally, a selected set of isolates representing the different genotypes from different locations should be 

available for each region/country. (For details, see Andrivon 2011; and Lynott 2024) which is to be maintained 

on a suitable growth medium, such as rye A media, Pea agar media at a controlled temperature (e.g., 18°C). 

• Concentration determination and Zoospores extraction From the Eppendorf with the harvested sporangia, 

take 10 μl of the suspension and place it in one block of the haemocytometer, place a cover slip on it and 

check under a light microscope (10X). The following steps need to be followed:  

 

a. Moisten the shoulders of the hemocytometer and gently press the cover slip into place.  

b. Ensure that the cover slip is properly seated on the surface of the counting chamber. When the two glass 

surfaces make correct contact, Newton’s rings will be visible.  

c. Apply 10 μl of sporangium suspension at the edge of the cover slip so that it is drawn into the chamber by 

capillary action, completely filling the chamber.  
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d. Make sure the suspension is thoroughly mixed beforehand, either by gently agitating the tube containing it 

or by using a sterilized pipette by drawing and dispensing suspension two to three times in the same tube. 

e. Place the hemocytometer under the microscope using the 10× objective to locate the grid.  

f. Allow the spores to settle in the chamber for about two minutes before counting.  

g. Then focus on one of the large squares at each corner, each of which is subdivided into 16 smaller squares.  

h. Using a hand tally counter, record the number of spores in each large square (A, B, C, D, E).  

i. Count the spores within each small square as well as those touching the right-hand or bottom boundary lines, 

but exclude any spores on the left-hand or top boundary lines.  

10. Concentration (spores/mL) = average count per square × dilution factor × volume conversion factor. 

For a standard Neubauer haemocytometer, the volume conversion factor is 10⁴ when you use the commonly 

counted large squares  

Example: Suppose you counted spores in 4 large squares and obtained these counts:  

• Square A: 28  

• Square B: 33  

• Square C: 31  

• Square D: 28  

• Square E: 20  

• Sum the counts: 28 + 33 + 31 + 28 +30 = 150.  

• Number of squares counted = 5.  

• Average count per square = sum / number = 150 ÷ 5 = 30.  

• Suppose the sample was not diluted before counting — that gives a dilution factor of 1.  

• Using the conversion factor 10⁴ (i.e., 10,000), concentration = average × dilution factor × 10,000.  

Now compute digit-by-digit:  

• average × dilution factor = 30 × 1 = 30.  

• 30 × 10,000 = 3,00,000.  

So the calculated concentration = 3,00,000 spores per mL (3.0 × 105 spores/mL). 

(ii)   Check the concentration, at a minimum, it should be in the range of 104 sporangia/mL, and ideally it should 

be 5 × 104 sporangia/mL (i.e. 50,000 sporangia per mL). If the concentration is low, process the duplicate 

set in the same manner. If the concentration is high, adjust the concentration with water accordingly.  

(iii) Once the concentration is standardised, for zoospores extraction, keep the Eppendorf at 4 °C for 4 hrs to 

release zoospores. 

2. Leaf Sample Collection and Setup  

Potato plants of susceptible cultivars (will vary with region/country) are to be grown in pots from seed tubers 

maintained under glasshouse conditions. No pesticides are to be applied. When plants were approximately 6 

weeks old, the middle leaflets are to be harvested for use immediately before inoculation. Use a 0.5% 

hypochlorite solution for surface disinfection. 

Follow the following methods for surface disinfection: 
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a. Dilute commercial bleach (usually 4–6% NaOCl) with sterile distilled water to the target concentration 

(commonly 0.5 available chlorine).  

b. Rinse leaves under running tap water to remove loose debris.  

c. Immerse leaves in the prepared 0.5% sodium hypochlorite solution.  

d. Gently agitate to ensure all surfaces are in contact with the disinfectant.  

e. Typical exposure time is 30s-1 minutes for potato leaves.  

f. After disinfection, rinse leaves thoroughly 3–5 times with sterile distilled water to remove residual chlorine. 

(Gentle agitation during rinses helps remove traces of bleach that can damage tissue or inhibit the assays.)  

g. Transfer the sterilised leaves to a sterile moist chamber in a laminar-flow hood.  

• Leaf Setup:  

Place the excised, disinfected leaves in a water-saturated moist chamber (abaxial side up) to maintain humidity.  

3. Inoculation and Incubation  

• Inoculation: Pipette 10 μl of the zoospore suspension onto the abaxial (lower) side of each fungicide-treated 

and control leaflet set.  

• Controls: For comparison, include leaflets inoculated with sterile deionised water (for negative control) and 

fungicide alone.  

• Disease Development: Incubate the inoculated leaves for 5 to 8 days at 18°C in a 16/8 hrs light and dark period.  

4. Disease Scoring  

• Scoring:  

After the incubation period, assess disease severity on the treated leaves.  

• Measurements:  

You can score the severity of late blight in several ways: 

• Lesion size: Measure the diameter of the blighted lesions.  

• Area: Use image analysis software (Image J) to measure the total diseased leaf area or the percentage of the 

total leaf area that is infected.  

To take pictures, follow the following steps:  

a. Infected leaves need to be laid on a flat and contrasting background (Preferably white).  

b. Include a Ruler/Graph paper in the same plane as the leaves (both leaves and scale should come in one frame).  

c. Photograph at high resolution; save as TIFF or PNG (preferred for accuracy).  

Image J user guide for detached leaf assay:  

d. Install the ImageJ software in the computer system (https://fiji.sc/). Launch ImageJ.exe ( for Windows)  

e. Go to File → Open… and load infected leaf image.  

Calibrate the scale:  

f. Select the Straight Line Tool.  

g. Draw a line exactly along a known distance based on ruler/graph sheet (e.g., 1 cm on the ruler/graph).  

h. Go to Analyse → Set Scale….  

i. Enter the known distance (e.g., 1 cm) and units (cm or mm).  

j. Click OK. (Now all measurements will be in actual units.)  
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Convert and prepare the image  

k. If the image is in colour: Image → Type → 8-bit (grayscale).  

l. Adjust contrast: Image → Adjust → Brightness/Contrast so leaves are clearly visible.  

m. Threshold the image: Image → Adjust → Threshold…  

n. Move sliders until the leaves turn red while the background stays clear.  

o. Click Apply to create a binary image of just the leaves.  

Analyse leaf area  

p. Ensure the entire infected area of a leaf (or each leaf) is selected.  

q. For single leaf: use the Wand Tool or Freehand Selection Tool to select.  

r. Check “Display results” and “Summarise” to get the total area.  

s. Click OK — ImageJ generates a table with the area of each leaf and/or the total area.  

Save results  

t. In the Results window: File → Save As… (CSV or Excel).  

u. Save processed images: File → Save As → TIFF/PNG to keep a record of thresholding.  

5. Data Analysis  

• Comparison:  

Compare the disease development on leaves treated with different fungicide concentrations against the control.  

• Baseline Sensitivity:  

Compare the sensitivity of the isolate to a baseline sensitivity profile to determine if it is less sensitive or resistant 

to the fungicide.  

Baseline sensitivity is the reference level of susceptibility of a fungus/oomycete to a given active ingredient, 

measured on isolates collected from areas or seasons where that fungicide has not yet been used.  

EC50 calculation following Alexander et. al., 1999.  

Example: 

Fungicide concentration Log fungicide concentration Percent inhibition 

0.1 -1 10.0 

0.5 -0.301 17.75 

1 0 30.0 

10 1 62.0 

100 2 100 
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Relative EC50 calculation: 

 

 

 

 

 

 

 

 

 

 

Where , A = 62 , B = 30 and C = 0 , D = 1 

 

 



12 

Preparation of the Excel sheet to automate the process*  

In Excel, make each column in the following way: *(A Sample Excel sheet has also been prepared with the 

formula, which can be easily used and is being distributed with this protocol) 

 

 

2. Take the minimum response value in one column and the maximum response value in another column. 

 

 

4. Take the immediate nearest minimum response value to the 50 % response value in one column and take the 

immediate nearest maximum response value to the 50 % response value in another column.  

5. Take the corresponding concentration of the nearest minimum response value in one column and take the 

corresponding concentration of the nearest maximum response value in another column.  

6. EC 50= 10 ^ (Log10 (Nearest minimum concentration) + (50% response – Nearest minimum response) / 

(Nearest maximum response – Nearest minimum response) x Log10 ( Nearest maximum concentration / Nearest 

minimum concentration)) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Minimum response value + Maximum response value 

1. Calculate inhibition percentage for each concentration = Control - Treated 

Control 
(                                       X 100) 

3. Calculate 50 % response value = 
2 

(                                                                                                                                      ) 
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B. Protocol for the extraction of DNA from the mycelium of Phytophthora spp 

1. Take approximately 0.1 g of mycelium in a sterile 1.5 ml microcentrifuge tube.  

2. Add 750 μl of DNA extraction buffer.  

3. Thoroughly grind the mixture using a sterile micro pestle for at least 4-5 minutes, then centrifuge at 13000 

rpm for 5 minutes.  

4. Transfer the aqueous phase to a new sterile 1.5 ml microfuge tube.  

5. Add an equal volume of phenol: chloroform: isoamyl-alcohol (25:24:1) and gently invert the tube for mixing.  

6. Centrifuge the mixture at 13000 rpm for 5 minutes.  

7. Carefully transfer the supernatant above the protein layer to a new sterile microfuge tube.  

8. Add 2 μl of RNase A and incubate at 37°C for 60 minutes.  

9. Add 1 ml of ice-cold isopropanol and incubate at -20°C overnight (alternatively for a few hours)  

10. Gently invert the tube 5-7 times to mix, then centrifuge at 13000 rpm for 10 minutes.  

11. After centrifugation, observe a small whitish pellet at the bottom; quickly drain off all the aqueous solution.  

12. Add 1 ml of 70% ethanol to the pellet and centrifuge for 2 minutes at 13,000 rpm (repeat this step twice).  

13. Air-dry the pellet briefly and finally resuspend it in 100 μl of molecular biology-grade water.  

Table 1. Composition of stock and working concentration of DNA extraction buffer. 

Chemicals Stock Concentration Working Concentration 

Tris-HCl (pH 7.5) 1 M 200 mM 

Sodium chloride 5 M 250 mM 

EDTA (pH-8) 0.5 M 25 mM 

SDS 10% 0.5% 
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Table 2. EC50 Calculation Example. (Authored by Chen, Han). 

Control Test Conc. 
(ppm) 

Test Conc. 
(ppm) 

Test Conc. 
(ppm) 

Test Conc. 
(ppm) 

Test Conc. 
(ppm) 

Test Conc. 
(ppm) 

Test Conc. 
(ppm) 
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EC
 5

0 

P melonis 5.6 5.5 5.4 5.3 0.3 0.2 0.1 0 1.785714286 3.571428571 5.357142857 94.64285714 96.42857143 98.21428571 100 1.785714286 100 50.89285714 5.357142857 94.64285714 0.01 0.05 0.022723473

Inhibition percentage =(Control-Treated)/Control*100 

50% Response =(Minimum response+Maximum response)/2 

EC 50 =10^(LOG10(Nearest Minimum Concentration)+(50% Response-Nearest minimum response)/(Nearest maximum response-Nearest minimum response)*LOG10(Nearest 
maximum response/Nearest minimum response)) 
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